Ask Your Question
1

After connecting through VPN, question mark appears in system tray

asked 2018-10-27 20:58:20 -0500

curiouscato gravatar image

I had similar issue in Ubuntu. There was a setting to uncheck, something similar to "stop autochecking ubunu.com" or something similar, if I recall correctly.

I'm using a VPN service, after disconnecting from the VPN, the question mark in the upper right hand corner (Gnome) goes away.

If I connect on the VPN, the question mark appears.

I tried searching for the setting as i had the same issue in Ubuntu. But i cannot find the setting here.

Any ideas? Internet still works perfectly. Happens in both wifi and wired connections

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-27 21:11:57 -0500

aeperezt gravatar image

Please look at this answer https://ask.fedoraproject.org/en/ques...

edit flag offensive delete link more

Comments

Thank you. I read that reply a few days ago. I had the same experience as him, and it is the same thing over in Ubuntu. If i remember it right, on Ubuntu there was a setting somewhere I could uncheck, which is "stop trying to connect to the url", maybe connectivity checking it was called. I'm asking how I can do this.

In the response, someone mentioned they had a similar situation and entering this code helped:

sudo bash -c 'printf "send dhcp-client-identifier = hardware;\n" > /etc/dhcp/dhclient.conf'

They are not using a VPN. With VPN off question mark goes away

curiouscato gravatar imagecuriouscato ( 2018-10-27 21:36:56 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-10-27 20:58:20 -0500

Seen: 50 times

Last updated: Oct 27 '18