Ask Your Question
0

Fedora 29 install libplacebo error

asked 2018-10-29 23:26:09 -0500

ertrty5gfd gravatar image

➜ dnf install libplacebo.x86_64 Last metadata expiration check: 0:15:41 ago on Tue 30 Oct 2018 12:03:50 AM EDT. Error: Problem: conflicting requests - nothing provides libshaderc_shared.so.1()(64bit) needed by libplacebo-0.6.0-2.fc29.x86_64

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-10-30 02:51:30 -0500

villykruse gravatar image

updated 2018-10-31 02:17:48 -0500

The missing packages is available from updates-testing. For some reason it has not been pushed to stable yet, but it should happen real soon now, if not already.

See Couldn't install VLC on Fedora 29-beta

Also see bugzilla report no 1641934

Edit:

As of today the missing package has become available, and the problem solved.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-10-29 23:26:09 -0500

Seen: 310 times

Last updated: Oct 31 '18