Ask Your Question
1

python2-notify missing in Fedora 29

asked 2018-11-02 02:12:14 -0600

jayaura gravatar image

Hi,

I just tried installing "guake", but I get the message:

Error: Problem: conflicting requests - nothing provides python2-notify needed by guake-0.8.8-6.fc29.noarch

What is the solution ?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2018-11-02 02:52:31 -0600

villykruse gravatar image

Please file a bug report on bugzilla against guake.

edit flag offensive delete link more
0

answered 2018-11-17 20:57:48 -0600

carlwgeorge gravatar image

Ignore my other answer. It looks like notify-python/python2-notify was accidentally retired. It has since been restored, so you should be able to install guake now.

edit flag offensive delete link more
0

answered 2018-11-17 20:54:12 -0600

carlwgeorge gravatar image

python2-notify is available in the updates repo.

# dnf repoquery --info python2-notify
Last metadata expiration check: 0:01:15 ago on Sun 18 Nov 2018 02:50:34 AM UTC.
Name         : python2-notify
Version      : 0.1.1
Release      : 40.fc29
Arch         : x86_64
Size         : 35 k
Source       : notify-python-0.1.1-40.fc29.src.rpm
Repo         : updates
Summary      : Python bindings for libnotify
URL          : http://www.galago-project.org
License      : LGPLv2+
Description  : Python bindings for libnotify

If you're trying to install guake and it can't resolve python2-notify, I would check and make sure that you didn't somehow accidentally disable the updates repo.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-02 02:12:14 -0600

Seen: 152 times

Last updated: Nov 17 '18