problem when upgrade to 29-node js

asked 2018-11-03 17:46:16 -0500

Body gravatar image

When do this command: sudo dnf upgrade --refresh

Problem: nodejs-1:8.12.0-1.fc28.i686 has inferior architecture - package npm-1:6.4.1-1.8.12.0.1.fc28.x86_64 requires nodejs = 1:8.12.0-1.fc28, but none of the providers can be installed - cannot install both nodejs-2:8.12.0-1nodesource.x86_64 and nodejs-1:8.12.0-1.fc28.x86_64 - cannot install the best update candidate for package npm-1:6.4.1-1.8.12.0.1.fc28.x86_64 - cannot install the best update candidate for package nodejs-1:8.12.0-1.fc28.x86_64 I can't to continue for upgrading

edit retag flag offensive close merge delete