Ask Your Question
0

Stuck at gdm start

asked 2018-11-04 17:19:43 -0600

Tirpitz gravatar image

I decided to dump my windows installation in favour of Fedora 29 Workstation, however when I try to boot up the LiveCD installation media I get stuck at "[ok] Started GNOME Display Manager".

Tried ctrl + alt + fn + F keys to get a console, however system appears unresponsive and after some time I get a #1 CPU has been stuck for 22s message, followed by absolutely nothing. Im trying to install on a MSI GE62 6QF laptop, with i7-6700HQ CPU and GTX 970m.

Any help is greatly appreciated since I'm still new to Linux.

edit retag flag offensive close merge delete

5 Answers

Sort by ยป oldest newest most voted
0

answered 2019-02-02 03:43:24 -0600

Similar problem here, on X470 Pro with Ryzen 5 and GTX1060. I also tried the xdriver=vesa and noapic settings. The latter at least gave me a login prompt, I think on vt2, then I could start the Live version with startx . After installing to disk, I got into trouble again, the root account is locked and there's no user.

edit flag offensive delete link more
0

answered 2018-12-08 13:56:03 -0600

coblau gravatar image

...tried again an put the modeset to another place (the line that starts with 'linux') -> works now :)

coblau

edit flag offensive delete link more
0

answered 2018-12-08 13:18:52 -0600

coblau gravatar image

Thanks, booting live-cd works with nouveau.modeset=0. After install and adding nouveau.modeset=0 again there is no desktop, only gray screen with mouse working. Tried with Gnome Wayland and Gnome XOrg. Any further suggestions?

thanks, coblau

have a msi ge62 6qf too. Worked fine with f27, not really after upgrade to f28.

edit flag offensive delete link more
0

answered 2018-12-02 10:41:14 -0600

Hi, I believe I might be facing the same issue. Trying to install f29 on Ryzen/Nvidia desktop but I can't get live CD to start. Gets stuck at Started gnome display manager. I tried basic graphics mode as well as nouveau.modeset=0, neither helped.

edit flag offensive delete link more
0

answered 2018-11-04 18:31:15 -0600

ed209 gravatar image

Try to boot adding at grub prompt

nouveau.modeset=0

and then report.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-11-04 17:19:43 -0600

Seen: 1,136 times

Last updated: Nov 04 '18