Ask Your Question
2

Enable System clock synchronization

asked 2018-11-10 09:42:48 -0600

amral_07 gravatar image

updated 2018-11-10 14:46:52 -0600

villykruse gravatar image

timedatectl is giving following output-!

System clock synchronized: no
                      NTP service: active
How to set System clock synchronized to yes?
edit retag flag offensive close merge delete

Comments

I would have expected somthing like this

$ timedatectl 
               Local time: Sat 2018-11-10 17:46:39 CET
           Universal time: Sat 2018-11-10 16:46:39 UTC
                 RTC time: Sat 2018-11-10 16:46:39
                Time zone: Europe/Amsterdam (CET, +0100)
System clock synchronized: yes
              NTP service: active
          RTC in local TZ: no
villykruse gravatar imagevillykruse ( 2018-11-10 10:48:54 -0600 )edit

Fedora uses chrony by default. What does systemctl status chronyd return? Did you switch to ntpd?

florian gravatar imageflorian ( 2018-11-10 14:24:40 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2018-11-10 11:55:25 -0600

ed209 gravatar image

Really easy. Settings -> Details -> Date & Time , check Automatic Date & Time.

edit flag offensive delete link more
0

answered 2018-11-10 14:27:01 -0600

florian gravatar image

What happens if you try to start the NTP service chronyd by executing

systemctl start chronyd

...?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-10 09:39:52 -0600

Seen: 58 times

Last updated: Nov 10