Fedora 29 KDE asking for Appstream to be set up. How?

asked 2018-11-11 15:05:33 -0500

geron2 gravatar image

I had a troublesome debut to Linux and Fedoa 29. Installed a few times using Anaconda. No error messages. Did start from scratch today. Connected to Internet. Trying to install a program messaage "Be sure Appstream is properly installed'.appeared'Trying to google appstream, but no hit. If that is is configured properlys I guess the error messages curl(6) and curl'10' will go away. So plase, can I have some good advice?

edit retag flag offensive close merge delete

Comments

If your are using the graphical installation tool, to install, those tools some times take time to sync the repositories, since you are new to Linux, my advise will be start learning the command line dnf and install the programs using that tool, it will works as long as your have Internet.

aeperezt gravatar imageaeperezt ( 2018-11-11 15:14:07 -0500 )edit

First advice: if you are new to Linux you maybe don’t want to start your experience with a brand-new Fedora release (because of the initial bugs). You may want to consider a much more stable Fedora, Fedora 28.

florian gravatar imageflorian ( 2018-11-11 15:32:57 -0500 )edit

Thanks! I will of course look into the dnf command line. My first concern though is the error messages ' can not update repo so and so' They come very often. And the request for the Appstream setup. I really hope that I get some advice trying to sort this out before I might downgrade as suggested.

geron2 gravatar imagegeron2 ( 2018-11-11 15:48:07 -0500 )edit