Ask Your Question
1

Error while Upgrading from Fedora 28 to Fedora 29 64 bit

asked 2018-11-21 01:19:35 -0600

P P Kulkarni gravatar image

Madam/Sir,

I receive the following errors while upgrading Fedora 28 to Fedora 29 (64 Bit). Running transaction check Transaction check succeeded. Running transaction test The downloaded packages were saved in cache until the next successful transaction. You can remove cached packages by executing 'dnf clean packages'. Error: Transaction check error: file /usr/share/texlive/texmf- dist/tex/latex/uantwerpendocs/uantwerpencoursetext.cls from install of texlive-uantwerpendocs-8:svn48061-21.fc29.noarch conflicts with file from package texlive-uantwerpe-docs-6:svn40826-52.fc28.2.noarch file /usr/share/texlive/texmf- dist/tex/latex/uantwerpendocs/uantwerpenletter.cls from install of texlive-uantwerpendocs-8:svn48061-21.fc29.noarch conflicts with file from package texlive-uantwerpe-docs-6:svn40826-52.fc28.2.noarch file /usr/share/texlive/texmf- dist/tex/latex/uantwerpendocs/uantwerpenmasterthesis.cls from install of texlive-uantwerpendocs-8:svn48061-21.fc29.noarch conflicts with file from package texlive-uantwerpe-docs-6:svn40826-52.fc28.2.noarch

Error Summary

could you kindly help

Regards,

Prashant

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-11-21 03:12:49 -0600

ed209 gravatar image

Make a list of the offending packages. In your case texlive-uantwerpendocs . Then remove it, with

dnf remove texlive-uantwerpendocs

and repeat the upgrade. When it is over reinstall the package.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-21 01:19:35 -0600

Seen: 80 times

Last updated: Nov 21