Ask Your Question
1

Wireless card

asked 2018-11-22 10:48:39 -0600

Thatguy4567 gravatar image

I was attempting to reenable managed mode when the system told me to input the following command: iw wlo1 del. After inputting it I couldn't connect to the internet anymore, does anyone know a way to reverse this ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-11-22 12:08:17 -0600

FatTony gravatar image

I assume you tried these things:

  • sudo service network-manager restart
  • reboot
  • iw phy phy0 interface add wlo1 type managed

(see https://unix.stackexchange.com/questi...)

edit flag offensive delete link more

Comments

Thanks! I tried both of these and got it working again, only new to fedora so great to know there such a helpful community. Thanks!

Thatguy4567 gravatar imageThatguy4567 ( 2018-11-24 08:07:01 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-22 10:48:39 -0600

Seen: 34 times

Last updated: Nov 22 '18