Ask Your Question
1

How do I stop the app selection when the mouse is in the corner?

asked 2018-11-30 16:40:26 -0600

cbmeeks gravatar image

I hope I'm making sense here. But in Fedora 29 and GNOME 3.30, if you put your mouse cursor in the upper-left corner of the screen, all of the apps shrink down so that you can click the one you want.

I find myself hitting that corner constantly and it's annoying.

How can I disable that?

I DO want to keep that feature when I press the Windows key. Just not with the mouse.

Thanks.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2018-12-01 03:47:49 -0600

ibot42 gravatar image

As an alternative, this one is a very nice extensions. https://extensions.gnome.org/extensio...

You can disable the hot corner and do some other configuration in the activities. I like to set other icons and title. Hint, if you set a space char as title you will get just the desired icon with no text like "Activities" ;-)

-cheers

edit flag offensive delete link more

Comments

Works a treat. Thanks!

cbmeeks gravatar imagecbmeeks ( 2018-12-02 07:13:44 -0600 )edit
1

answered 2018-11-30 18:07:03 -0600

ed209 gravatar image

It's the standard, documented behaviour of Gnome Shell since day one, in 2011. If you really want it behave differently go to extensions site, https://extensions.gnome.org/ , and find an extension that inhibits left corner.

edit flag offensive delete link more
0

answered 2018-11-30 22:22:15 -0600

florian gravatar image

Here you go: https://extensions.gnome.org/extensio...

This extension disables the top left hot corners.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-30 16:40:26 -0600

Seen: 29 times

Last updated: Dec 01