Ask Your Question
0

Unable to Upgrade to Fedora 29

asked 2018-12-01 04:16:53 -0500

VikeshBaid gravatar image

I have tried to upgrade fedora 28 to fedora 29 but it is showing the following error:

Cannot download o/open264-1.8.0.fc29.x86_64.rpm:All mirrors were tried; Last error: Curl error(6): Couldn't resolve host name for https://codecs.fedoraproject.org/open...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-12-01 05:13:10 -0500

villykruse gravatar image

This is probably a temporary error. Current version is openh264-1.8.0-2.fc29.x86_64. If the problem persists you can download the rpms from https://codecs.fedoraproject.org/openh264/29/x86_64/o/. The downloaded rpms can then be installed using dnf.

dnf update ./openh264-1.8.0-2.fc29.x86_64.rpm
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-01 04:16:53 -0500

Seen: 271 times

Last updated: Dec 01 '18