Ask Your Question
0

hotspot issues > connection failed.activation of network failed (wpa)

asked 2018-12-04 05:16:11 -0600

argorn gravatar image

hello, I have recently installed fedora 29. Creating a hotspot with "none" security works perfectly fine, creating with wep activates but can't connect to it; creating with wpa security fails to activate hotspot connection. I have run updates many times but still no answer to my problem. Is there any idea what could be missing....?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-04 07:25:13 -0600

simmon gravatar image

updated 2018-12-16 06:47:01 -0600

it' a issue....one firewalld and wifi support driver for your system....!! you can't any wifi hotspot....it's a need to find a driver, say your hardware model and system? or you can see a hotspot wifi and find a name your wifi. check system firewalld configuration

A. check wifi connection status [root@orion simmon]# nmcli device wifi list

B. check firewalld configuration and your network zone set as a same zone

 # vi /etc/firewalld/firewalld.conf

 # firewalld config
 # default zone
 # The default zone used if an empty zone string is used.
 # Default: public
   DefaultZone=public

C. KDE - right side......menu bar.....network set - firewalld zone - do not select for wifi

have a nice day. written by simmon

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-12-04 05:16:11 -0600

Seen: 39 times

Last updated: 2 days ago