Ask Your Question
1

Backintime on Fedora 29

asked 2018-12-05 02:12:46 -0600

spider gravatar image

Since I upgraded to Fedora 29, I cannot start backintime unless I execute: "/usr/bin/python3 -Es /usr/share/backintime/qt4/serviceHelper.py" first. After that, backintime starts fine.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-12-05 07:15:23 -0600

heliosstyx gravatar image

Which desktop you are using?. I use Backintime under Fedora 28/29 KDE for a long time now without any issues. I have two options to run Backintime: root and normal (two different entries in my menus). Have you installed backintime-qt4? You need it too to use it via GUI?

edit flag offensive delete link more

Comments

I am using GNOME. It was working under GNOME fine and yes I installed qt4 GUI. I only ever used the root option.

spider gravatar imagespider ( 2018-12-09 01:41:22 -0600 )edit
0

answered 2018-12-05 06:20:54 -0600

ed209 gravatar image

That's unfortunate, backintime was a nice software. Why not filing a bug to bugzilla?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-05 02:12:46 -0600

Seen: 43 times

Last updated: Dec 05