Ask Your Question
1

Linux Biolinum O causes unreadable PDF

asked 2018-12-06 05:43:44 -0600

fordprefect gravatar image

updated 2018-12-13 02:04:50 -0600

I like the font and created lots of documents with it, espacially for application purposes. The documents were created with Libre Office and with that a pdf was created. One of this docutments is a publication list, in which I have hyperlinks bullet point lists italic and bold letters. Under Fedora 29 evince can't read this document. I tried out qpdfreader and okular. They can read it but have the problems with some letters. Sometimes a cursive m appears as a space. That holds for old documents that I created under Ubuntu but also for new ones. The linux-libertine-biolinum package is installed.

I changed the fonts of the document to liberation serif and everything was fine. But I really want to continue to use that fonts.

A small update: The created files are correctly displayed in Libre Office Draw. Also on my Android phone it looks okay. A colleague told me that on his Windows machine with Adobe Reader it was displayed correctly.

In case you don't have an idea but know a better place to report I am also thankful for this hint.

edit retag flag offensive close merge delete

Comments

my system change font to Linux Biolinum...it's a beautiful font and attract to me...thanks... have a nice day..!!

simmon gravatar imagesimmon ( 2018-12-06 07:01:50 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-06 06:56:38 -0600

simmon gravatar image

updated 2018-12-08 20:39:26 -0600

Linux Biolinum O causes unreadable PDF

  1. you can use "Linux Biolinum" with a Fedora 29s...down load font...
  1. extract file to your home directory...in manual LinBiolinum_R.otf LinBiolinum_RB.otf LinBiolinum_RI.otf SIL Open Font License.txt

  2. install dnf for libertine

  • # dnf -y installl biolinum

linux-libertine-fonts-common-5.3.0-13.2012_07_02.fc29.noarch.rpm linux-libertine-biolinum-fonts-5.3.0-13.2012_07_02.fc29.noarch.rpm

  1. apply for your system and your system. a. system setting - Fonts - Fonts [ check Adjust All Fonts...] -- add font for you and apply for system. b. this font attract to me...I'm accept use my Fedora System like this...

  2. LibreOffice Writer change file for use...Alt+f and i.....include font in document.

have a nice day...^^ written by simmon

edit flag offensive delete link more

Comments

1

Sry I don't get it. I already installed the biolinum font via dnf.

fordprefect gravatar imagefordprefect ( 2018-12-06 07:01:30 -0600 )edit

easy to download file ...direct..get file..and extract.....your home folder... apply for system.......system settting...it can be read other program...... Font file...dnf install: texlive-fontaxes-8:svn33276.1.0d-22.fc29.noarch
texlive-libertine-8:svn46211-22.fc29.noarch
texlive-mweights-8:svn43647-22.fc29.noarch

simmon gravatar imagesimmon ( 2018-12-06 07:06:34 -0600 )edit
1

Sry. I can't follow. I installed the font as written in the start post. I have the font recognized and available in libreoffice. Also the created pdf says that the font is acutal biolinum.

fordprefect gravatar imagefordprefect ( 2018-12-06 07:20:32 -0600 )edit
1

How does it help the poster, @simmon, to tell them how to download the package and install it when it's already installed?

sideburns gravatar imagesideburns ( 2018-12-08 13:02:38 -0600 )edit

yes..it's good post to me. Already use to set for default system, it'll be download upper post...it can be download....a -* https://www.fontsquirrel.com/fonts/li...

simmon gravatar imagesimmon ( 2018-12-08 19:25:05 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-06 05:43:44 -0600

Seen: 40 times

Last updated: Dec 13