Ask Your Question
1

auto update - fc24 workstation to fc26 workstation fail message...

asked 2018-12-12 17:54:41 -0500

bonk oh gravatar image

Hi all, I'm not sure what to do next... the error message I see is as follows:

package opencore-amr-0.1.5-1.fc26.x68_64 cannot be verified and repo rpmfusion-free is GPG enabled: failed to lookup digest in keyring for /var/cache/PackageKit/26/metadata/rpmfusion-free/packages/opencore-amr-0.1.5-1.fc26.x86_64.rpm

Suggestions?

edit retag flag offensive close merge delete

Comments

How did you get that message? dnf command line? Gnome-software?

wallyk gravatar imagewallyk ( 2018-12-12 18:04:35 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-12 20:34:32 -0500

ed209 gravatar image

No doubt package cannot be verified. F24 upto F27 have reached end of life so there is no support for such old distributions anymore. There are F28 and F29 that are currently supported. Your best bet is to install from scratch a recent version. Backup your /home and /etc first.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-12 17:54:41 -0500

Seen: 22 times

Last updated: Dec 12 '18