Ask Your Question
1

keeps 'installing to HardDisk'

asked 2018-12-25 07:53:21 -0600

edk gravatar image

thanks for your time what in the world am I missing!?

I installed Fedora 29 via a .iso (64) in Hyper-V: I directly have chosen 'install to harddisk'. All seems to be ok. Then I close down and want to restart …

… on each restart it seems that fedora tries to boot gain: I.e. I get picture again to choose between just running and , again, installing again to the harddisk!?

PS: after the install I'm even able to 'export' my machine!? So, it is definitely on the HD

thanks for any hint ed k

edit retag flag offensive close merge delete

Comments

1

Remove the media containing the iso image. and will be fine~...other problem show more detail?

simmon gravatar imagesimmon ( 2018-12-25 10:35:06 -0600 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-26 00:48:29 -0600

edk gravatar image

ooops that was to easy ! BUT, thanks a lot for your time - sometimes one needs a little push!, ed

edit flag offensive delete link more

Comments

OK.. I'm glad you solved the problem. The Fedora image should be downloaded automatically after installation, but it may be a little embarrassing at first because it does not automatically drop in virtualization state. Have a nice day.

simmon gravatar imagesimmon ( 2018-12-26 01:58:56 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-12-25 07:53:21 -0600

Seen: 26 times

Last updated: Dec 25 '18