Ask Your Question
0

Welcome screen instead of login screen

asked 2018-12-27 12:03:24 -0500

I'm not able anymore to login into my user account. That's because at startup Fedora 29 shows me the "Welcome screen" to create a new user, like if I had just installed the OS. Via a bootable drive using chroot I can still see my home folder and all seems in order. Any clue about solving this issue?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-27 12:08:47 -0500

aeperezt gravatar image

On your machine press ctrl+alt+f3 o ctrl+alt+f4 then you will have a prompt asking for user and password, type your user and password then on the prompt type this:

sudo firstboot --disable

after that reboot the machine typing:

reboot

It should work normally

Good Luck

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-27 12:03:24 -0500

Seen: 42 times

Last updated: Dec 27 '18