Ask Your Question
0

Fedora 29 & Odoo 12

asked 2018-12-28 04:26:22 -0600

Louisg gravatar image

I upgraded to Fedora 29. Now when i want to install Odoo 12 i am getting the message :

nothing provides python(abi) = 3.6 needed by odoo-12.0.post20181228-1.noarch

I have installed Python 3.7. I also had installed 3.6 But nothing seems to work. Anyone has an idea ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-05 12:21:51 -0600

Have you solved your problem? I think you need the pip3 and python3 commands to point to pip3.6 and python3.6 respectively

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-12-28 04:26:22 -0600

Seen: 30 times

Last updated: Dec 28 '18