Ask Your Question
0

How install bcmath extension for php 7.1 [closed]

asked 2019-01-02 22:14:56 -0600

How install bcmath extension for php 7.1 in Fedora 24,if I install it shows as php5.6 required. No version found for php7

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by davidva
close date 2019-01-06 19:52:45.345608

1 Answer

Sort by ยป oldest newest most voted
1

answered 2019-01-03 23:46:44 -0600

remi gravatar image

Fedora 24 have reached its end of life in August 2017... so definitively, you should consider to upgrade to a supported release.

Current version are 28 and 29, which provide PHP 7.2 Next version (30) will provide PHP 7.3

edit flag offensive delete link more

Question Tools

Stats

Asked: 2019-01-02 22:14:56 -0600

Seen: 74 times

Last updated: Jan 03