Ask Your Question
1

fedora 29 steam GUI will Not show Solved

asked 2019-01-09 01:36:09 -0600

Trekiej-2 gravatar image

updated 2019-01-14 22:43:00 -0600

Hello, I updated my drivers to run a PNY GT240 and now Steam will run as a process but does not show up on screen. I have two monitors, 8 GB of RAM and a quad core i3. Thanks.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
-1

answered 2019-01-10 08:36:27 -0600

SteveEbey73701 gravatar image

the latest steam for F29 can be found in rpmfusion-nonfree. simply doing dnf whatprovides steam was able to tell me where to find it. I have had it installed since the release of F29. if you do sudo dnf config-manager enable rpmfusion-nonfree and then sudo dnf install steam. if you have not installed the rpmfusion-nonfree repository, then you will need to sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm and this will install both of the rpmfusion repositories.

edit flag offensive delete link more
0

answered 2019-01-14 22:42:39 -0600

Trekiej-2 gravatar image

Thanks, I removed the Nvidia drivers and put the Hard Drive into another machine that has built-in ATI graphics. Steam runs there.

edit flag offensive delete link more
-1

answered 2019-01-09 13:46:18 -0600

updated 2019-01-09 13:47:53 -0600

It may not work normally, and it works only on F28. It looks like it will support you in the future, but it seems you need time.

 https://fedoramagazine.org/third-party-repositories-fedora/

Steam — a digital distribution method primarily used for games (Fedora 28 only)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2019-01-09 01:25:24 -0600

Seen: 110 times

Last updated: Jan 14