Fedora 25 won't boot - mdadm issues

asked 2019-01-21 03:45:42 -0600

Hi,

I'd appreciate your help with this issue. My fedora25 system won't boot anymore. After choosing the distro in grub, I get this error twice (once for each RAM module). I think it is save to ignore since my memory does not support ECC.

  EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMS, but ECC is disabled
  EDAC sbridge: Couldn't find mci handler
  EDAC sbridge: Failed to register device with error -19

After that, no output for about a minute. Then I am dropped in the emergency shell. journal -xb shows mdadm issues (my home is a RAID 5 consisting of four drives: sdb, sdc, sdd, sde)

-- Unit lvm2-pvscan@8:2.service has begun starting up.
Jan 21 10:04:11 localhost.localdomain kernel: ipmi message handler version 39.2
Jan 21 10:04:11 localhost.localdomain mtp-probe[754]: checking bus 3, device 2: "/sys/devices/pci0000:00/0000:00:14.0/usb3/3-11"
Jan 21 10:04:11 localhost.localdomain mtp-probe[754]: bus: 3, device: 2 was not an MTP device
Jan 21 10:04:11 localhost.localdomain kernel: ipmi device interface
Jan 21 10:04:11 localhost.localdomain lvm[759]:   WARNING: lvmetad is being updated, retrying (setup) for 10 more seconds.
Jan 21 10:04:11 localhost.localdomain mtp-probe[770]: checking bus 5, device 4: "/sys/devices/pci0000:00/0000:00:1c.3/0000:05:00.0/usb5/5-1/5-1.4"
Jan 21 10:04:11 localhost.localdomain mtp-probe[770]: bus: 5, device: 4 was not an MTP device
Jan 21 10:04:11 localhost.localdomain mtp-probe[771]: checking bus 5, device 3: "/sys/devices/pci0000:00/0000:00:1c.3/0000:05:00.0/usb5/5-1/5-1.3"
Jan 21 10:04:11 localhost.localdomain mtp-probe[771]: bus: 5, device: 3 was not an MTP device
Jan 21 10:04:11 localhost.localdomain systemd-udevd[718]: Process '/sbin/mdadm -I /dev/sdb' failed with exit code 1.
Jan 21 10:04:11 localhost.localdomain systemd-udevd[744]: Process '/sbin/mdadm -I /dev/sdc' failed with exit code 1.
Jan 21 10:04:11 localhost.localdomain systemd-udevd[732]: Process '/sbin/mdadm -I /dev/sdd' failed with exit code 1.
Jan 21 10:04:11 localhost.localdomain systemd-udevd[750]: Process '/sbin/mdadm -I /dev/sde' failed with exit code 1.
Jan 21 10:04:11 localhost.localdomain kernel: i801_smbus 0000:00:1f.3: SMBus using PCI interrupt
Jan 21 10:04:11 localhost.localdomain systemd-udevd[726]: link_config: autonegotiation is unset or enabled, the speed and duplex are not writable.

This, of course, leads to HOME not being able to mount:

-- The start-up result is done.
Jan 21 10:05:04 localhost.localdomain kernel: usb 5-1.4: USB disconnect, device number 4
Jan 21 10:05:06 localhost.localdomain kernel: usb 5-1.4: new low-speed USB device number 5 using xhci_hcd
Jan 21 10:05:06 localhost.localdomain kernel: usb 5-1.4: New USB device found, idVendor=03f0, idProduct=094a
Jan 21 10:05:06 localhost.localdomain ...
(more)
edit retag flag offensive close merge delete