Ask Your Question
0

Installed KDE (with default Fedora Desktop spin), I cannot see application bar

asked 2019-02-13 08:53:16 -0500

andrea76 gravatar image

Hi,

following the wiki:

https://fedoraproject.org/wiki/KDE

I've installed it running this command:

dnf install @kde-desktop

my problem is that I have a KDE session with no application bar and thus without the KDE menu... I can run applications only with ALT+F2 (Krunner).

How to fix it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-02-14 19:34:28 -0500

fooze666 gravatar image

I think what you were looking at is outdated. I just installed KDE today on Fedora 29 to check it out and removed it as well. Try the following and it should fix your problem.

sudo dnf remove @kde-desktop

That should get rid of whatever the original command installed. Then run:

sudo dnf install @kde-desktop-environment

See this page for more information: https://docs.fedoraproject.org/en-US/...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-02-13 08:53:16 -0500

Seen: 44 times

Last updated: Feb 13