How to disable Ctrl+Shift+U under KDE?

asked 2019-02-21 09:09:31 -0500

abyss gravatar image

This shortcut corresponds to special unicode character input method. I found some related topics that suggest to use ibus-setup to disable this shortcut, but it doesn't help since there is no running ibus-daemon on KDE desktop.

Is there any way to disable this shortcut system-wide?

edit retag flag offensive close merge delete