wlp2s0 is selecting ent0?

asked 2019-03-12 14:09:27 -0500

WiFi does not work but bluetooth does. I have tried restarting Network Manager, but it did not fix the issue. Any ideas?

$ ifconfig
enp1s0: flags=4099<up,broadcast,multicast>  mtu 1500
        ether a0:8c:fd:7c:b1:65  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<up,loopback,running>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 371  bytes 31796 (31.0 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 371  bytes 31796 (31.0 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

virbr0: flags=4099<up,broadcast,multicast>  mtu 1500
        inet 192.168.122.1  netmask 255.255.255.0  broadcast 192.168.122.255
        ether 52:54:00:e6:c8:1b  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp2s0: flags=4099<up,broadcast,multicast>  mtu 1500
        ether 9a:eb:72:5d:3c:ec  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

$ dmesg | grep wifi
[    5.840171] iwlwifi 0000:02:00.0: loaded firmware version 41.fc1a7aea.0 op_mode iwlmvm
[    6.025472] iwlwifi 0000:02:00.0: Detected Intel(R) Dual Band Wireless AC 9260, REV=0x324
[    6.077380] iwlwifi 0000:02:00.0: base HW address: 74:e5:f9:5e:8a:8f
[    6.162036] iwlwifi 0000:02:00.0 wlp2s0: renamed from wlan0

edit retag flag offensive close merge delete