Ask Your Question
0

KDE F29 switchable graphics NVIDIA/Intel Login screen blank

asked 2019-03-16 06:54:41 -0500

richard378 gravatar image

updated 2019-03-17 09:27:54 -0500

I am new to Fedora and KDE. I turn off switchable graphics and there is no problem. With switchable graphics enabled the login screen is blank. I guess when it comes up to enter the password to log in. I am using Fedora 29 KDE spin. I don't know what log files to include or where to find them. Though I am able to use the terminal I am not familiar with where the log files are and I am more used to GNOME and unsure about KDE which I am new to. I would really like help on fixing the login screen so I can see the login screen. It is blank when the computer boots up. The lock screen still works normally. It is just the login screen that is the problem.

Edit: I don't have enough points to upload the Xorg Log file and I can't understand it. Here is Google Drive link to the log file in /var/log for Xorg: https://drive.google.com/open?id=1A4A...

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2019-03-19 17:33:14 -0500

Instead of mentioned bumblebee installation (working login screen is only a side effect of properly installed Nvidia proprietary driver), you can use negativo17.org guide (https://negativo17.org/nvidia-driver/). It will work just better.

If, by a chance, you use system76 hardware, check also this site: https://copr.fedorainfracloud.org/cop...

edit flag offensive delete link more
0

answered 2019-03-17 11:38:30 -0500

richard378 gravatar image

I installed bumblebee and it works now. Followed the instructions at : https://docs.fedoraproject.org/en-US/...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-03-16 06:26:03 -0500

Seen: 34 times

Last updated: Mar 17