Ask Your Question
3

Boot in Terminal Mode

asked 2013-03-02 09:27:57 -0500

Blackfyre88 gravatar image

updated 2013-03-02 09:28:34 -0500

Hi, i'm currently trying to install nvidia drivers and the system hangs. Anyhow i have configured where the problem relies and all i want to do is to boot in terminal mode in order to resolve it. I know it has to do with grub but i just don't know which line to edit.

I'm using fedora 18.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
3

answered 2013-03-02 15:53:43 -0500

ThomasMcA gravatar image

In Fedora, press "e" at the boot menu, arrow down to the line that starts with "linux", put a 3 at the end of the line, then press F10.

edit flag offensive delete link more

Comments

Thanks!

Blackfyre88 gravatar imageBlackfyre88 ( 2013-03-03 04:16:19 -0500 )edit
1

answered 2017-11-11 11:37:06 -0500

dreua gravatar image

If you have access to a command line, this is the more up to date command:

sudo systemctl set-default multi-user.target

Reset to the default (graphical) login:

sudo systemctl set-default graphical.target

(The other answers above may still work, but this is the preferred way to do it.)

edit flag offensive delete link more
0

answered 2013-03-02 10:33:00 -0500

The IceMan Blog gravatar image

you can edit the kerenl line in grub (on boot) and add 1 to the end of it. this will boot you into a single user mode

edit flag offensive delete link more

Comments

This might seem stupid but which exactly is the kernel line? I think i remember on previous versions of grub it was the one that started with kernel but i don't see it in this one :S

Blackfyre88 gravatar imageBlackfyre88 ( 2013-03-02 10:45:07 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-02 09:27:57 -0500

Seen: 39,201 times

Last updated: Mar 02 '13