Ask Your Question
0

I can't logging using Fedora Account System and ASKBOT?

asked 2013-03-13 17:57:27 -0600

hhlp gravatar image

updated 2014-09-30 15:02:15 -0600

mether gravatar image

Recently the Fedora Infrastructure Team push into production the new openid service to Fedora Account System (FAS). but now I can't logging, I follow the process but the last screen is the register screen ... I'm going to explain with screenshoot :

  1. login with an OpenID :

image description

  1. Fedora OpenId Identification :

image description

  1. Authentication :

image description

  1. AskFedora User Registration :

image description

  1. Click on sign-up, no sign-up :

image description

NOTE : The problem is after FAS Authentication you redirect to the user registration screen like a new user but what happen when the user was registered before, this procedure is incorrect, but this is correct only for new user. You have to login automatically in AskFedora because the user is authenticated and has a valid AskFedora user, I Tested the old version and I get the same error.

Hope this can be fixed as soon as possible, I tested this in a virtual machine.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-03-14 10:18:30 -0600

updated 2013-03-14 10:18:49 -0600

Hello,

This would be an issue with the migration to the new OpenID provider. Could you email(puiterwijk@fedoraproject.org) or privmsg me on IRC (puiterwijk on freenode) to fix this?

Patrick

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-13 17:57:27 -0600

Seen: 1,306 times

Last updated: Mar 14 '13