Ask Your Question
0

overheating fedora 19 gnome

asked 2013-07-15 10:06:42 -0500

rudrab gravatar image

updated 2013-07-17 22:52:24 -0500

FranciscoD_ gravatar image

friends, My laptop is getting overheated. I have integrated graphics:

$lspci |grep vga
(standard input):   3  :00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
(standard input):  16  :01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce GT 540M] (rev a1)

and temperature is getting too high:

$ sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:        +84.0°C  (crit = +100.0°C)
temp2:        +84.0°C  (crit = +100.0°C)

nouveau-pci-0100
Adapter: PCI adapter
temp1:        +76.0°C  (high = +95.0°C, hyst =  +3.0°C)
                       (crit = +105.0°C, hyst =  +5.0°C)
                       (emerg = +135.0°C, hyst =  +5.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +79.0°C  (high = +86.0°C, crit = +100.0°C)
Core 0:         +79.0°C  (high = +86.0°C, crit = +100.0°C)
Core 1:         +78.0°C  (high = +86.0°C, crit = +100.0°C)
Core 2:         +75.0°C  (high = +86.0°C, crit = +100.0°C)
Core 3:         +78.0°C  (high = +86.0°C, crit = +100.0°C)

I tried to install xorg-x11-drv-nvidia as suggested in here but then my X-system is not coming up. ( I was basically bitten by this bug and updated my xorg's. If needed, I am posting my my xorgs:

$ rpm -qa|/usr/bin/grep xorg-x11
xorg-x11-drv-mga-1.6.2-7.fc19.x86_64
xorg-x11-drv-modesetting-0.6.0-7.fc19.x86_64
xorg-x11-server-utils-7.7-1.fc19.x86_64
xorg-x11-drv-openchrome-0.3.3-1.fc19.x86_64
xorg-x11-drv-nouveau-1.0.7-1.fc19.x86_64
xorg-x11-font-utils-7.5-17.fc19.x86_64
xorg-x11-server-Xorg-1.14.2-4.fc19.x86_64
xorg-x11-drv-vmmouse-13.0.0-5.fc19.x86_64
xorg-x11-drv-vmware-13.0.1-1.fc19.x86_64
xorg-x11-glamor-0.5.0-5.20130401git81aadb8.fc19.x86_64
xorg-x11-drv-synaptics-1.7.1-2.fc19.x86_64
xorg-x11-xauth-1.0.7-3.fc19.x86_64
xorg-x11-drv-fbdev-0.4.3-9.fc19.x86_64
xorg-x11-proto-devel-7.7-4.fc19.noarch
xorg-x11-xinit-1.3.2-8.fc19.x86_64
xorg-x11-server-common-1.14.2-4.fc19.i686
xorg-x11-fonts-Type1-7.5-8.fc19.noarch
xorg-x11-drv-evdev-2.8.0-1.fc19.x86_64
xorg-x11-drv-qxl-0.1.1-0.13.20130703git8b03ec16.fc19.x86_64
xorg-x11-drv-ati-7.1.0-5.20130408git6e74aacc5.fc19.x86_64
xorg-x11-drv-wacom-0.21.0-1.fc19.x86_64
xorg-x11-drv-vesa-2.3.2-9.fc19.x86_64
xorg-x11-fonts-ISO8859-1-75dpi-7.5-8.fc19.noarch
xorg-x11-utils-7.5-9.fc19.x86_64
xorg-x11-xkb-utils-7.7-7.fc19.x86_64
xorg-x11-drv-intel-2.21.8-1.fc19.x86_64

)

Kindly help.

edit retag flag offensive close merge delete

Comments

It may or may not be Nvidia related. Try the kmod nvidia drivers from rpmfusion and see if they help. Consider getting your hardware checked. Overheating is a common symptom of clogged systems, and a faulty heat sink.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-07-17 08:22:15 -0500 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-07-15 16:08:16 -0500

Guille Bonahora gravatar image

My desktop with F18 and NVidia drivers works fine, but not my laptop with ATI Radeon. I could say that in the notebook (F19) temperature was reduced in few degrees after installing kernel-tools, then execute cpupower. The command is: cpupower -c all frequency-set -g powersave. Hope this could help

edit flag offensive delete link more
0

answered 2013-07-25 10:36:40 -0500

rudrab gravatar image

I have installed bumblbee-nvidia and that solved the problem.

Thanks for your help.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2013-07-15 10:06:42 -0500

Seen: 1,185 times

Last updated: Jul 25 '13