Ask Your Question
0

Fedora 20 Emargancy mode after the update

asked 2014-01-05 07:06:20 -0500

dinuka gravatar image

updated 2014-04-11 16:30:13 -0500

remjg gravatar image

I use fedora 20 and it was working find. But since last update it is showing message like this. I cant write exact message. But the message like this.

Welcome to emergency mode.
Use "systemctl default" for default login. Use "Systemectl reboot" for reboot. ....
Control D for continue. 
Give root password for maintenance:

When i do Control + D it is continue with normal process. But every time this message is showing. How can i remove it?

edit retag flag offensive close merge delete

Comments

Is it possible to boot the former kernel? You can select this in Grub.

Marc lml gravatar imageMarc lml ( 2014-01-05 09:34:04 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-01-06 17:29:56 -0500

sergiomb gravatar image

you need to enter root password, and see in Fedora enter in emergency , in my case was filesystem corrupted , and I had to do an fsck . what errors appears before enter in rescue mode ?

edit flag offensive delete link more

Comments

The same thing happened to me, I had to pop in a live USB and then ran fsck.

hmaarrfk gravatar imagehmaarrfk ( 2014-01-06 21:11:40 -0500 )edit

I just ran fsck on my corrupted drive and the problem is gone, Fedora 20 boots through to the login screen.

anca.tibor gravatar imageanca.tibor ( 2014-02-16 03:36:10 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-01-05 07:06:20 -0500

Seen: 2,292 times

Last updated: Jan 06 '14