Ask Your Question
1

Does Heartbleed Bug of OpenSSL affect Fedora 19 or 20?

asked 2014-04-07 17:34:37 -0500

javierwilson gravatar image

updated 2014-04-07 20:27:53 -0500

Reading about this bug today it seems to affect openssl 1.0.1 <= f, Fedora 19 and 20 currently use 1.0.1e. I can see Fedora 18 listed as "shipped with potentially vulnerable" (see http://heartbleed.com/ ) but not Fedora 19 nor 20. Can you please confirm?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2014-04-07 22:52:51 -0500

sergiomb gravatar image
edit flag offensive delete link more
1

answered 2014-04-07 20:25:05 -0500

javierwilson gravatar image

It does: https://bugzilla.redhat.com/show_bug.cgi?id=1085065 Bug 1085065 - CVE-2014-0160 openssl: information disclosure in handling of TLS heartbeat extension packets [fedora-all] and updates have been submitted alredy (for f19 and f20)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-04-07 17:34:37 -0500

Seen: 2,123 times

Last updated: Apr 07 '14