Ask Your Question
0

Can't enable mysqld service [closed]

asked 2014-05-02 08:14:19 -0500

voyke gravatar image

I can type command

systemctl start/stop/status mysqld.service

but when I type

systemctl enable mysqld.service

I got error:

Failed to issue method call: No such file or directory

I can enable another services like sshd, httpd.

What's wrong?

I'm using:

Fedora KDE 20,

MariaDB 5.5.37.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by mether
close date 2014-05-02 11:24:00.982264

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-05-02 08:31:39 -0500

mether gravatar image
edit flag offensive delete link more

Comments

Yeah, that solved the problem.

I should type

systemctl enable mariadb.service

Thanks!

voyke gravatar imagevoyke ( 2014-05-02 09:06:25 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-05-02 08:14:19 -0500

Seen: 206 times

Last updated: May 02 '14