Ask Your Question
4

Android x86 not detected by GRUB2

asked 2014-12-07 15:40:34 -0500

deadrat gravatar image

updated 2014-12-07 18:33:38 -0500

mether gravatar image

Hi, I partitioned my HDD to four partitions.

I first Installed Windows 10 Technical Preview in first partition and it loaded fine. Then I Installed android x86 on the second partition. It installed GRUB which allowed me to choose between Android and Windows. And next I installed Fedora 20 on the third partition which installed GRUB2 bootloader which allows me to choose between Windows 10 and Fedora, but not the android.

Updating the Grub doesn't help.

Thanks.

edit retag flag offensive close merge delete

Comments

try googling it.

saranya gravatar imagesaranya ( 2014-12-08 06:39:04 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2014-12-08 13:33:48 -0500

baoboa gravatar image

you have to add a custom entry in /etc/grub.d/40_custom

i don't think os-prober detect an android install ( my guess )

look at this page link

edit flag offensive delete link more

Comments

But I am not sure what to add there. :) I am not a techie guy, sorry.

deadrat gravatar imagedeadrat ( 2014-12-15 07:07:26 -0500 )edit

oh, the explanation in the link helps. thanks.

deadrat gravatar imagedeadrat ( 2014-12-15 07:08:39 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2014-12-07 15:40:34 -0500

Seen: 2,312 times

Last updated: Dec 08 '14