Ask Your Question
1

Shift+Space

asked 2015-01-12 04:13:45 -0600

Normally in LibreOffice I expect shift + space to produce a non-breaking space but in contexts that don't support (or expect non-breaking spaces, I expect a regular space to be inserted). For some reason shift + space doesn't insert a character at all right now (whether LibreOffice or anything else).

Is this a setting or do I need to map shift+space to a normal space (will that work with LibreOffice?)

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-01-12 09:31:00 -0600

deshmukh gravatar image

GNOME Tweak Tool provides keyboard customizations. GNOME Tweak Tool -> Typing

edit flag offensive delete link more

Comments

Can't think why someone would vote this down without a comment... I think it's too vague. I actually looked in Tweak Tool but found nothing. It's well labelled though, "Using space key to enter non-breakable space character".

jcuenod gravatar imagejcuenod ( 2015-01-13 00:39:29 -0600 )edit
2

answered 2015-01-12 18:14:03 -0600

sideburns gravatar image

In LibreOffice, go to Tools->Customize->Keyboard. Select Shift+Space and click on Modify. You'll now see two more columns below the list of keys. Under Category select Insert and under Function, Non-breaking space. Click OK and LibreOffice will treat the combination the way you expect it to. If you want Shift+Space to work in all applications and you're using Gnome, Use Deshmukh's instructions.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-01-12 04:13:45 -0600

Seen: 295 times

Last updated: Jan 12 '15