Ask Your Question
0

F21: Dimmed screen won't auto login?

asked 2015-04-22 20:42:00 -0500

mh4openfield gravatar image

updated 2015-04-22 22:16:30 -0500

mether gravatar image

User account (not admin) with auto login enabled.

The correct settings for autologin are found inside /etc/gdm/custom.conf [daemon] AutomaticLoginEnable=True AutomaticLogin=user

But every time the screen dims to save power power... I have to manually log back in?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-04-23 01:48:05 -0500

sideburns gravatar image

You're not being logged out when the screen goes into power saving mode, the screen is being locked. You need to tell your screensaver not to lock the screen. There should be a checkbox for this in your screensaver; just uncheck it and this should stop.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2015-04-22 20:42:00 -0500

Seen: 211 times

Last updated: Apr 23 '15