Ask Your Question
0

How to install Gnome desktop in F22?

asked 2015-05-28 11:37:58 -0600

reid gravatar image

As I mentioned in a different question, I upgraded with fedup to 22, and now KDE is locking up on me frequently. As a result, I thought I'd try Gnome. At the login screen, I have (this is from memory, sorry) Default, LDX, Openbox, and plasma. Nothing about Gnome specifically. If I use Default, it seems to start to login, but then it goes back to the login screen. It seems like I may not have Gnome installed? Does anyone know how I can check, and if I don't, what packages I need to install?

(I've been using LDX, which seems okay, but I think Gnome might be better.)

edit retag flag offensive close merge delete

Comments

1

This worked for me in f22 : sudo dnf groupinstall gnome. Thanks

joswaldomendoza gravatar imagejoswaldomendoza ( 2015-11-04 13:15:50 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-05-28 11:47:59 -0600

aeperezt gravatar image

You need to do:

sudo dnf groupinstall gnome

edit flag offensive delete link more

Comments

Unfortunately, I cannot downvote the answer yet but no, this is not the answer. It looks like our friends at Fedora have forgotten to create a install group for Gnome.

Dajomas gravatar imageDajomas ( 2015-07-04 02:45:26 -0600 )edit
1

Well you can install gnome with group install "Fedora Workstation" it used to be group instal "Gnome Desktop"

aeperezt gravatar imageaeperezt ( 2015-07-04 10:16:11 -0600 )edit

dnf groupinstall gnome works for me on f24

vittorio88 gravatar imagevittorio88 ( 2016-09-21 12:19:41 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2015-05-28 11:37:58 -0600

Seen: 19,131 times

Last updated: May 28 '15