Ask Your Question
0

Screensaver activating while watching a movie with mplayer

asked 2012-12-05 04:21:19 -0500

mihkel gravatar image

updated 2013-08-26 12:34:40 -0500

ryanlerch gravatar image

Hi
After upgrading to Fedora 18, somehow interaction between mplayer and gnome-screensaver broke. I can watch a movie without screensaver activating for 10 minutes, then screen starts to dim. I have not changed anything in my mplayer conf, also stop-screensaver is set to yes in global conf:

$ grep -i screensaver /etc/mplayer/mplayer.conf 
# Inhibit (a XScrnSaver compatible) screensaver while playing a movie
stop-xscreensaver = yes

Is this a bug of mplayer or gnome-screensaver? Mplayer comes from rpmfusion repo. I guess there is not point making a bug report against mplayer to redhat bugzilla then.
Or is it gnome-screensaver bug?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-04-29 10:02:48 -0500

suthar gravatar image

Did you try "brightness & lock" option in "system Setting". Here you can uncheck the option of--"Dim display to save power" and unlock the "lock". May be helpful....

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-12-05 04:21:19 -0500

Seen: 603 times

Last updated: Aug 26 '13