Ask Your Question
0

Disable mouse acceleration? Fedora 23

asked 2015-11-06 14:34:14 -0500

Hatagashira gravatar image

I've just installed Fedora 23 after a long long time of using Ubuntu based distro's (the last fedora i used daily was 12).

Fedora 23 does a lot of things differently from Ubuntu and I'm completely fine with that except for one thing...

Friggin MOUSE ACCELERATION! It can't be turned off! Not a setting to be seen and i haven't found a useful config file. I've tried creating an X11 config like so:

/etc/X11/xorg.conf.d/50-mouse-acceleration.conf:

Section "InputClass"
    Identifier "My Mouse"
    MatchIsPointer "yes"
    Option "AccelerationProfile" "-1"
    Option "AccelerationScheme" "none"
    Option "AccelSpeed" "-1"
    Option "AccelerationNumerator"  "1"
    Option "AccelerationDenominator"  "1"
    Option "AccelerationThreshold"  "0"
EndSection

But to no avail.

I really hope someone has a solution because i really can't work with an unpredictable mouse pointer, it's driving me insane. If it can't be resolved I'll sadly be switching back to Ubuntu gnome.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-12-31 13:10:16 -0500

I completely agree with you... I'm using older Fedora 20 but the pointer acceleration drive me crazy. This is not a complete solution but at least give you way to disable pointer acceleration. Open terminal on gnome GUI and run following command.

$ gsettings set org.gnome.settings-daemon.peripherals.mouse motion-acceleration 0

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-11-06 14:34:14 -0500

Seen: 1,421 times

Last updated: Nov 06 '15