how to fix : Jitsi SIP audio problems

asked 2015-12-15 04:29:43 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Problem:

If you call a SIP Service with Jitsi and the called one tells you, that you sound like a slowed down version of godzilla.

Solution:

Disable your SIP connection Open Jitsi Settings Find the Codeclist Disable G722 Reconnect to your SIP box

Solved

edit retag flag offensive close merge delete