Ask Your Question
3

great little radio player life conflict

asked 2016-01-22 10:42:25 -0500

Cosmin gravatar image

please help me with this error:

file / from install of greatlittleradioplayer-1.4.6-2.x86_64 conflicts with file from package filesystem-3.2-35.fc23.x86_64

edit retag flag offensive close merge delete

Comments

Clementine is a great alternative...

davidva gravatar imagedavidva ( 2016-01-22 15:39:08 -0500 )edit

Have you tried to follow the workaround described by the authors (v 1.4.5) here? Looks like they used alien to convert a .deb into a .rpm...

florian gravatar imageflorian ( 2016-03-02 13:17:59 -0500 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2016-01-23 20:32:58 -0500

skytux gravatar image

This is a bug in the packaging, the consequences of bad packaging.

As others said, there are great alternatives. My preferred is Lollypop, which is not in the official Fedora repos yet, but there is a COPR repo for it.

edit flag offensive delete link more
0

answered 2016-01-22 14:25:22 -0500

sideburns gravatar image

Welcome to ask.fedora. From what I can tell, this package isn't provided by Fedora, and hasn't been updated since late 2014. About the only thing you can do is to try to get in contact with the author and see if the conflict can be resolved. However, considering how long it's been since the last update, the project has probably been abandoned, so don't expect too much support at this late date.

edit flag offensive delete link more

Comments

thank you all!

I've downloaded Clemetine with all the GStream plugins, and I got stuck on how to add links impossible to find. anyway, I added the Tunein app in chrome browser and I'm more than happy.

again, thank you all!

Cosmin gravatar imageCosmin ( 2016-01-23 17:55:53 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-01-22 10:42:25 -0500

Seen: 162 times

Last updated: Jan 23 '16