Bluetooth Mouse on Fedora 23

asked 2016-02-12 12:35:28 -0500

redpotatojae gravatar image

updated 2016-02-12 14:01:25 -0500

Hi there,

After my bluetooth mouse is connected, I have to manually set xinput property 1 from 0 for natural scrolling. Once I set that property, it works as I expect, however, after I am back from away for sometime, all the settings get defaulted. (My laptop did not go to sleep mode.. just I was away like 20-30 mins. Of course this also happens from resume from sleep or restarts.) I think it somehow, it looses the settings I've made previously. I am not sure how I can set this as permanently so I do not need to set this up every time I use my laptop. I also tried to set the prop of default value but it complaints that I cannot set that value.

FYI, I am pretty new on Linux (Fedora). I've been trying to learn and get used to for 6 months so far and love it!

Please someone give me an advice or solution. (I hope I don't need to write a code to trigger to override my current settings.. :.()

-- I should be more specific though, I set the properties with 'xinput set-prop {id} {prop} {value}' --

Thank you.

edit retag flag offensive close merge delete