Ask Your Question
0

Cannot boot windows 10 after installing fedora

asked 2016-03-06 04:37:49 -0500

Marcin666 gravatar image

Hi

I'm a complete noob when it comes to anything. Especially Linux. I wanted to have a laptop running two systems: Windows 10 and Fedora (I'm installing it on the Razer blade stealth). I installed fedora but now I can't boot windows anymore. I read many posts on a multitude of forums, however my knowldge is too small, and all the explanations and instructions that I founf convey nothing to mind. Could someone help me out please?? This is a nightmare...

edit retag flag offensive close merge delete

Comments

I have the same issue as well, please help us!

Charile gravatar imageCharile ( 2016-03-09 00:19:05 -0500 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2016-03-06 21:29:35 -0500

jtlinux gravatar image

That's a big problem!

When you first turn on your laptop, is there a list of things that say "Fedora[...]" "Windows[...]"? If so, you can use your arrow keys to go down to Windows and press Enter. (I'm sorry if this is too obvious, but you said complete noob.) But if there's nothing that says "Windows", you can follow these steps.

Was Windows kept when you installed Fedora? First, you can do this to find out for sure:

Go into your Applications, and open Terminal. Copy this:

lsblk -l

and paste (ctrl+shift+v) it into the Terminal. Press Enter. This command will tell you if you have Windows installed. If you can't see anything that says "Windows", you may be out of luck, but I'm not completely sure, because I don't have Windows and can't test. If you see something that says Windows, you're probably alright.

If you have Windows installed, you can try running this command in the Terminal:

grub2-mkconfig -o /boot/grub2/grub.cfg

This command will look for other operating systems and such, and update the bootloader configuration file. After this, you can restart and see if you can select Windows.

If that doesn't work, please let us know.

edit flag offensive delete link more

Comments

I tried it, I still doǹt see Windows 10

Charile gravatar imageCharile ( 2016-03-09 00:28:29 -0500 )edit
0

answered 2016-03-08 20:35:20 -0500

cmurf gravatar image

At boot time, there should be a list of F keys, one of which will be for the boot menu. Use that. Then you'll see a list that should include Windows and Fedora. Use that to boot between them. When choosing Fedora, on the next screen (GRUB menu) don't use the Windows option there, it'll likely be broken on any relatively new computer due to a bug related to UEFI Secure Boot. https://bugzilla.redhat.com/show_bug.... I do not recommend disabling Secure Boot as a work around, best to use the firmware's boot manager instead.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-03-06 04:37:49 -0500

Seen: 4,023 times

Last updated: Mar 06 '16