Ask Your Question
2

Can not start steam

asked 2016-04-04 06:19:29 -0500

Willy gravatar image

Steam used to work and I was also able to play games, but now when I start steam the terminal output just says

> steam           
Couldn't find dpkg, please update steamdeps for your distribution.
Running Steam on fedora 25 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1454620878)

and nothing happens. Any ideas?

edit retag flag offensive close merge delete

Comments

1

Are you using Fedora Rawhide with Steam?? hahaha; sorry but Steam requires old dependencies... Remember Steam was built for Ubuntu and if a dependency is missed; It run a automatic script "ubuntu"... and try install example mesa, alsa

davidva gravatar imagedavidva ( 2016-04-05 02:52:12 -0500 )edit

It actually used to work, but you are right, I was expecting too much. Thank you

Willy gravatar imageWilly ( 2016-04-05 03:59:21 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-04-04 08:04:17 -0500

hhlp gravatar image

updated 2016-04-04 08:10:35 -0500

the messages says it all, you're training to run steam for Ubuntu or debian derivate in a fedora system, because fedora doesn't support dpkg pakages, try to download steam for specific fedora distribution if there are any...

regards.,

Note : how-to-install-steam-on-fedora, if you are runing fedora 23 use dnf instead of yum...

edit flag offensive delete link more

Comments

can you explain why it worked a week ago? I am a bit puzzled. The link usese rpmfusion free which is not supported by rawhide so far, see.

Willy gravatar imageWilly ( 2016-04-04 12:12:43 -0500 )edit

@Willy see Here and Here

hhlp gravatar imagehhlp ( 2016-04-04 16:42:12 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-04-04 06:16:37 -0500

Seen: 291 times

Last updated: Apr 04 '16