Disable alerts on Fedora 23

asked 2016-04-12 15:11:23 -0500

MaxF16 gravatar image

I'm using Fedora 23 (w/ Gnome 3) on my PC along with a Bluetooth mouse and wireless keyboard. For some reason, Fedora doesn't manage to read the information about the mouse's battery lifetime correctly and almost every moment an alert is emitted on Fedora warning that the mouse is running out of battery and with very inaccurate data about the remaining lifetime. I would like to know whether it is possible to disable those alerts, because they are becoming very annoying.

edit retag flag offensive close merge delete

Comments

1

Looks into the control panel area Notification, to see if you mouse notifications are listed there so you can disable it.

aeperezt gravatar imageaeperezt ( 2016-04-12 16:30:44 -0500 )edit

Please include information about your mouse make and model, distance between Bluetooth devices, etc.

Aeyoun gravatar imageAeyoun ( 2016-04-14 03:37:03 -0500 )edit