Ask Your Question
1

Why do I get Unable to find a mandatory group package on F23?

asked 2016-05-26 23:52:04 -0500

ykill gravatar image

Hello,

I started with a F21 live DVD install, then later used fedup to go to F22. Later I used dnf system-upgrade to get to 23. I have been using MATE and I want to get GNOME to try it. I had not installed GNOME before. When I try to group install any of the GNOME desktop groups, or "Fedora Workstation" I get:

# dnf group install "Fedora Workstation" --skip-broken
Last metadata expiration check: 1 day, 1:12:04 ago on Wed May 25 20:19:43 2016.
No package xorg-x11-drv-geode available.
Error: Unable to find a mandatory group package.

Any groups I have tried seem to have some package missing, which stops the install.

I had used some external repos, like nonfree, adobe, but disabled everything before trying to install these groups. I haven't really installed much that isn't in the fedora release repos. Can you point me somewhere to start? I have rebuilt my rpm database, done a dnf clean, distro-sync and also reinstalled core.

edit retag flag offensive close merge delete

Comments

post

dnf repolist
geforce gravatar imagegeforce ( 2016-05-27 01:46:27 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2016-05-27 04:56:59 -0500

hhlp gravatar image

updated 2016-05-27 09:38:20 -0500

This is a known BUG and it was Reported Here -> bugzilla.redhat

Regards.,

edit flag offensive delete link more

Comments

Thank you, and I see it is still being worked on as of May 27.

ykill gravatar imageykill ( 2016-05-27 19:46:02 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-05-26 23:52:04 -0500

Seen: 402 times

Last updated: May 27 '16