Ask Your Question
0

error while installing glibc

asked 2012-05-18 06:57:54 -0500

mjnovice gravatar image

Can't install /home/mayank/Downloads/glibc-2.9-2.3.i686.rpm as no transaction please help....!!!!!!!!!!!!

edit retag flag offensive close merge delete

Comments

please provide more info

Akshay gravatar imageAkshay ( 2012-05-19 12:01:40 -0500 )edit

if i get you well you want to install this package just double-click on it or in terminal type sudo yum install glibc-2.9-2.3.i686.rpm

hhlp gravatar imagehhlp ( 2012-05-19 16:09:53 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-06-01 22:06:28 -0500

Sriram gravatar image

The transaction may include the installation, update, or removal of additional packages, in order to resolve software dependencies. Transactions will roll back these set of actions, if any single action fails.

http://www.centos.org/docs/5/html/yum/sn-managing-packages.html

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-05-18 06:57:54 -0500

Seen: 2,137 times

Last updated: Jun 01 '12