Ask Your Question
0

pitivi Problem: gst-resource-error-quark

asked 2016-07-16 20:12:31 -0500

owlbrudder gravatar image

I am trying to get Pitivi Version 0.95 running on my Fedora 24 i386 box. The application fires up OK, but when I select the clips I want to manipulate - all in 'mts' format - I get this error: pitivi Problem: gst-resource-error-quark Extra information: gst-resource-error-quark: Stream [my filename] discovering failed (error code: 5) (1)

I saw a similar question asked here in January, but the fix given then does not work for me. The reply to the initial question suggested the enquirer should run 'rpm -qa | grep -i gstream' and post the result, so here is my output from that command:

gstreamer-plugin-crystalhd-3.10.0-12.fc24.i686
gstreamer1-rtsp-server-1.8.2-1.fc24.i686
gstreamer-tools-0.10.36-14.fc24.i686
gstreamer-devel-0.10.36-14.fc24.i686
gstreamer1-plugins-entrans-docs-1.0.2-6.fc24.noarch
gstreamer1-plugins-bad-free-extras-1.8.2-1.fc24.i686
python3-gstreamer1-1.8.2-1.fc24.i686
gstreamer1-plugins-base-1.8.2-1.fc24.i686
gstreamer1-plugins-base-devel-1.8.2-1.fc24.i686
python-gstreamer1-1.8.2-1.fc24.i686
gstreamer1-devel-docs-1.8.2-1.fc24.noarch
gstreamer1-devel-1.8.2-1.fc24.i686
gstreamer-plugins-base-0.10.36-14.fc24.i686
gstreamer1-plugins-bad-free-1.8.2-1.fc24.i686
gstreamer1-rtsp-server-devel-docs-1.8.2-1.fc24.noarch
PackageKit-gstreamer-plugin-1.1.1-3.fc24.i686
gstreamer-python-0.10.22-10.fc24.i686
gstreamer-plugins-ugly-0.10.19-19.fc24.i686
gstreamer1-plugins-ugly-devel-docs-1.8.2-1.fc24.noarch
gstreamer1-plugins-entrans-1.0.2-6.fc24.i686
gstreamer1-libav-1.8.2-1.fc24.i686
gstreamer1-vaapi-devel-docs-1.8.2-1.fc24.noarch
gstreamer1-plugins-bad-freeworld-1.8.2-1.fc24.i686
gstreamer1-plugin-openh264-1.6.1-2.fc24.i686
gstreamer1-plugins-base-tools-1.8.2-1.fc24.i686
libnice-gstreamer1-0.1.13-4.fc24.i686
gstreamer-plugins-espeak-0.4.0-9.fc24.i686
gstreamer-plugins-good-0.10.31-16.fc24.i686
gstreamer1-plugins-base-devel-docs-1.8.2-1.fc24.noarch
gstreamer1-1.8.2-1.fc24.i686
gstreamer1-plugins-good-1.8.2-1.fc24.i686
gstreamer1-libav-devel-docs-1.8.2-1.fc24.noarch
gstreamer1-plugins-good-extras-1.8.2-1.fc24.i686
gstreamer1-vaapi-1.8.2-1.fc24.i686
gstreamer1-plugins-bad-free-fluidsynth-1.8.2-1.fc24.i686
gstreamer-0.10.36-14.fc24.i686
gstreamer1-plugins-bad-free-devel-1.8.2-1.fc24.i686
rubygem-gstreamer-3.0.8-1.fc24.i686
gstreamer1-rtsp-server-devel-1.8.2-1.fc24.i686
gstreamer-plugins-bad-free-0.10.23-32.fc24.i686
gstreamer1-plugins-ugly-1.8.2-1.fc24.i686
perl-GStreamer1-0.003-5.fc24.noarch
gstreamer1-plugins-fc-0.2-12.fc24.i686
phonon-qt5-backend-gstreamer-4.9.0-1.fc24.i686
phonon-backend-gstreamer-4.9.0-1.fc24.i686

Any help will be gratefully received.

Kind regards, Doug

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-27 14:59:25 -0500

Honza Kašík gravatar image

Hi, this is what helped me: dnf install gstreamer1-libav.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-07-16 20:12:31 -0500

Seen: 1,926 times

Last updated: Jul 16 '16