Ask Your Question
0

apt-get not working / has errors

asked 2016-07-20 08:43:57 -0500

sigurdsk gravatar image

Hi! When i run apt-get update i get this message: E: Repository model not found for http://download.fedoraproject.org/pub/ fedora/linux/development/rawhide/x86_64/os/ i am trying to install a program called Linux Multimedia Station. I then get the message for a CXX compiler i have NEVER heard about this before.

edit retag flag offensive close merge delete

Comments

is aptitude installed? dnf or yum are the default rpm installers

Gcroom gravatar imageGcroom ( 2016-07-20 08:46:04 -0500 )edit

Can you post the output of your console session so we can see what, exactly, you're doing, and what's going on?

bitwiseoperator gravatar imagebitwiseoperator ( 2016-07-20 09:01:41 -0500 )edit

It is easier to install it with sudo dnf install lmms. But be carefull because it seems you are using Rawhide!

skytux gravatar imageskytux ( 2016-07-20 09:09:11 -0500 )edit

what is Rawhide

sigurdsk gravatar imagesigurdsk ( 2016-07-20 11:16:03 -0500 )edit
1

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-07-20 11:08:00 -0500

mikechav gravatar image

By default Fedora will use dnf or yum on Fedora 21 and before, not apt-get

edit flag offensive delete link more

Comments

hence the use of 'By default' It would be easier to use the built-in package manager.

mikechav gravatar imagemikechav ( 2016-07-20 11:33:30 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-07-20 08:43:57 -0500

Seen: 878 times

Last updated: Jul 20 '16