Ask Your Question
0

gnome 3 boots up in fallback mode

asked 2012-06-22 02:18:13 -0500

arnavk007 gravatar image

i have a dell xps 7100 desktop with 6 gb ram, amd 5870 hd graphics card and amd phenom x6 1090t processor. I installed fedora 17 64 bit on an external usb hdd installed to the desktop yesterday. Today, i was looking for the drivers and installed the 12.6 beta catalyst release from amd's website. Now when i start the pc gnome 3 starts in fallback mode and says that my hardware is not good enough to run gnome 3. I have run gnome 3 on an intel atom at 1080p so i know that is not the case. Also the fan makes a lot of noise and the pc is running very slowly and very hot.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-06-22 11:37:59 -0500

Sith gravatar image

It's probably a kernel-version problem. You have a unsupported version of kernel. Then if you have (and I really think you have) a Kernel version>=3.4 you have to uninstall the catalyst (via the /usr/share/ati/amd-uninstall.sh or aticonfig --uninstall) and reboot. Now the fallback mode should be gone. If you want to use the Catalyst I suggest you to downgrade the Linux Kernel to a lower version and install the catalyst again. I have your same videocard and Catalyst 12.6 works great with the Kernel 3.3.7-1 (with the open-drivers I had an hot GPU temperature, now it's fine), you can download it from: http://koji.fedoraproject.org/koji/buildinfo?buildID=319972. Don't forget that you have to download the kernel, headers, tools and devel RPM for a good Catalyst installation.

I hope this helps!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-06-22 02:18:13 -0500

Seen: 5,447 times

Last updated: Jun 22 '12