Ask Your Question
0

Fedora24 KDE login problems

asked 2016-11-19 18:48:47 -0500

dpeterson gravatar image

I just got a new laptop with Fedora24 pre-installed with Gnome. I prefer KDE and did a "dnf install @kde-desktop", which seemed to work. Now when I log on with "plasma" selected it logs me off immediately. (Gnome still works). I'm missing something.

edit retag flag offensive close merge delete

Comments

1

Welcome to ask.fedora. The next time this happens, use Ctrl-Alt-F2 to get to a text console and log in. From there, run this command: cp .xsesssion-errors xsession-errors.kde and then log out. Use Ctrl-Alt-F1 to go back to your regular login screen and select Gnome. Then look at xsession-errors.kde with a text editor and see if anything jumps out at you. (This is much easier than examining the file in a CLI if you're only comfortable in a GUI.)

sideburns gravatar imagesideburns ( 2016-11-19 18:58:42 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-11-22 13:06:23 -0500

dpeterson gravatar image

Got it! For some reason the kde load did not open a directory at /run/user/1001/ksocket-dpeterso and the sym-link in .kde was just hanging there. After makeing the directory it booted just fine.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-11-19 18:48:47 -0500

Seen: 149 times

Last updated: Nov 19 '16