Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

setting acpi_backlight=vendor at grub.conf doesn't effect.

I'm a former ubuntu user, and i got Asus UL30A laptop.. and I installed Fedora 15, Gnome. setting brightness by Fn keys never worked for me so I have been using official ubuntu guide for my laptop at: https://wiki.ubuntu.com/AsusUL#Hotkeys

Since there is no update-grub command nor /etc/default/grub.conf file I tried to add manually "acpi_backlight=vendor acpi_osi=linux" (without these " ") to my grub.conf at /boot/grub/ and it doesn't affect anything.

I have tested setting brightness using terminal and it did work, and i don't want any work arounds.

Thanks everyone!

setting acpi_backlight=vendor at grub.conf doesn't effect.

I'm a former ubuntu user, and i got Asus UL30A laptop.. and I installed Fedora 15, Gnome. setting brightness by Fn keys never worked for me so I have been using official ubuntu guide for my laptop at: https://wiki.ubuntu.com/AsusUL#Hotkeys

Since there is no update-grub command nor /etc/default/grub.conf file I tried to add manually "acpi_backlight=vendor acpi_osi=linux" (without these " ") to my grub.conf at /boot/grub/ and it doesn't affect anything.

I have tested setting brightness using terminal and it did work, and i don't want any work arounds.

Thanks everyone!

setting acpi_backlight=vendor at grub.conf doesn't effect.

I'm a former ubuntu user, and i got Asus UL30A laptop.. and I installed Fedora 15, Gnome. setting brightness by Fn keys never worked for me so I have been using official ubuntu guide for my laptop at: https://wiki.ubuntu.com/AsusUL#Hotkeys

Since there is no update-grub command nor /etc/default/grub.conf file I tried to add manually "acpi_backlight=vendor acpi_osi=linux" (without these " ") to my grub.conf at /boot/grub/ and it doesn't affect anything.

I have tested setting brightness using terminal and it did work, and i don't want any work arounds.

Thanks everyone!